Применяя инструмент Ubuntu 22.04 + Ansible в моей работе как системного администратора позволяет мне упрощать накатывание настроек, программ, обновлений через Playbook(и) в дополнении к групповым политикам Active Directory, но также и в некоторых случаях приводил пока для двух рабочих станциях к ошибке:

fatal: [wrkst0122]: UNREACHABLE! => {"changed": false, "msg": "kerberos: the specified credentials were rejected by the server", "unreachable": true}

Выделив время, решил, что нужно найти в чем проблема, потому как если одна станция, а потом другая — значит будут и последующие.

Ниже последовательность проверки и как всегда последний шаг диагностики, который помог найти причину и восстановить выполнение Playbook(ов)

Полный доступ к статье только по подписке